Back to overview
Resolved

DDoS attack affecting some Whitehill services

Sep 14, 2026 at 3:20pm UTC
Affected services
Whitehill Website
Axon Portal
Webhook Proxy
Axon Licensing API

Resolved
Sep 14, 2026 at 3:35pm UTC

Traffic volumes are returning to normal, with no irregularities. Services should be available as normal.

However, this could change again at short notice, and we're continuing to monitor activity.

Thank you for your patience.

Created
Sep 14, 2026 at 3:20pm UTC

Our analytics & monitoring services have reported a potential DDoS attack impacting Whitehill Group services.

We're working to mitigate this as best we can, however some disruption should be expected.