DoS attack affecting some Whitehill services
Resolved
Apr 22 at 08:05pm BST
Axon services are now available again.
The mitigations put in place have resolved the issue as well as strengthened our servers against any future DoS attacks.
We apologise for the inconvenience caused by the downtime
Affected services
Axon Portal
Axon Licensing API
Updated
Apr 22 at 07:05pm BST
A fix has been applied and we're continuing to monitor the results. Services may temporarily go down whilst we fine-tune the configuration
Affected services
Axon Portal
Axon Licensing API
Updated
Apr 22 at 06:00pm BST
The first fixes have been implemented and we're continuing to monitor the service status.
Affected services
Axon Portal
Axon Licensing API
Created
Apr 22 at 05:31pm BST
A Denial-of-Service attack is currently affecting Axon services.
We are working to mitigate this.
Affected services
Axon Portal
Axon Licensing API