DDoS attack affecting some Whitehill services
Resolved
May 19 at 04:05pm BST
The attacks appear to be fully mitigated and services have been fully restored.
However, we're continuing to monitor the situation just in case.
We apologise for the inconvenience caused over this time period.
Affected services
Axon Portal
Axon Licensing API
Updated
May 19 at 03:17pm BST
The attacks are continuing and we are continuing to attempt mitigations - services may continue to appear degraded whilst these attacks carry on.
Affected services
Axon Portal
Axon Licensing API
Updated
May 19 at 02:58pm BST
Mitigations have been put in place and we're monitoring results.
As of writing this announcement, 59 IP addresses have been automatically blocked from accessing Axon - these IP addresses are confirmed to be related to the attack and services appear to be returning to normal availability since they were blocked.
Affected services
Axon Portal
Axon Licensing API
Created
May 19 at 02:30pm BST
An ongoing DDoS attack is affecting availability of Axon and SSO services.
Affected services
Axon Portal
Axon Licensing API