Back to overview
Maintenance

Essential server upgrades

Dec 29 at 09:45pm GMT  –  Dec 29 at 11:44pm GMT
Affected services
Whitehill Website
Axon Portal
Axon Licensing API
Database backups

Resolved
Dec 29 at 11:44pm GMT

All services have been migrated and configured correctly. All services should now be operational.

Thank you for your patience.

Updated
Dec 29 at 10:59pm GMT

Mission critical services have successfully been restored. Users should experience no further disruption whilst using Axon or any in-game products.

We're still working on moving internal services and non-critical services such as the Discord bots.

Created
Dec 29 at 09:45pm GMT

We're upgrading parts of our server infrastructure. Some core services may be degraded or unavailable during this time, whilst services are stopped, restarted and reconfigured.

Some non-essential services (i.e. myWhitehill and Modmail) may experience longer downtime, whilst we work on getting essential services (i.e. Axon) operational.

We apologise for any inconvenience and thank you for your patience and understanding.