Back to overview
Resolved

Service outage due to host maintenance

Jul 9, 2026 at 12:30am UTC
Affected services
Whitehill Website
Axon Portal
Axon Licensing API
Database backups

Resolved
Jul 9, 2026 at 1:50am UTC

The issue has been resolved, all services are operating as expected.

Thank you for your patience, apologies for any inconvenience caused.

Updated
Jul 9, 2026 at 1:45am UTC

Core services have been updated to not depend on the failing connection, allowing them to start up normally.

This reconfiguration has allowed all services, including the network stack, to come back up.

Updated
Jul 9, 2026 at 1:30am UTC

The root cause of the issue has been found.

Services have failed to automatically recover due to a misconfiguration in the networking stack on our core instance. A fix is being implemented.

Updated
Jul 9, 2026 at 1:00am UTC

The cloud provider has restarted the server instances, however services have failed to automatically recover.

The cause of this is under investigation.

Created
Jul 9, 2026 at 12:30am UTC

Our cloud provider is deploying a security patch to instances, causing the instances to be unavailable for approximately 30 minutes.